NgeShare - Mengatasi Error Saat "sudo apt-get update" di Linux

Suatu ketika, setelah saya meng-upgrade sistem operasi di komputer saya dari linux xubuntu 17.10 ke linux xubuntu 18.04, saya menjalankan perintah sudo apt-get update dengan tujuan untuk meng-update sistem operasi saya tersebut. Namun, setelah menjalankan perintah update di terminal, saya justru mendapati pesan seperti berikut ini.



Setelah saya cek, ternyata pesan tersebut merupakan pesan error yang disebabkan oleh tidak tersedianya packages software tersebut (bionic) untuk linux xubuntu versi 18.04. Untuk mengatasi hal tersebut, maka saya harus melakukan sebuah upaya agar pesan tersebut tidak lagi muncul pada terminal linux yang saya gunakan. Adapun upaya yang dapat saya lakukan cukup mudah, saya hanya membutuhkan software bernama Synaptic Package Manager. Bagaimana melakukannya dengan menggunakan software tersebut? Tenang, coba kita simak video tutorial singkat berikut ini.

0 komentar:

Post a Comment